39 個の投稿 / 0 new
最終投稿
#1 2016-03-17 00:15

[Update] 3-16-2016 - Video player performance

An update has been push that addresses issues with the video player itself.

  • Load time has been reduced
  • Seeking has been improved (html5)
  • Flash fallback support has been added
  • Player should now load more frequently instead of failing and showing a default video player.
  • Player will adjust to the aspect ratio of the video itself. 16:9 and 4:3 videos will be displayed with the correct sizes.

Please inform of any continued troubles with the video player.

2016-03-17 04:37

The videos are not working! They load forever but never play... what was wrong with the old trollvid why is it like this now?

2016-03-17 04:49

Provide links to videos that do not work. They probably only need to be encoded. I've not been having troubles with playing.

2016-03-17 18:29

heres one http://www.iwara.tv/videos/4469t5meClvpw6R
endless loading.. cba linking another 20-30... but there is a lot not loading at all. Also some that plays the sound and keeps showing the thumbnail picture... amusing...

2016-03-17 21:44

good job you have taken an excellent site and turned it into garbage none of the videos will load click on a video and it shows for a nano second then goes black you get the message [THE MEDIA COULD NOT BE LOADED EITHER BECAUSE THE SERVER OR NETWORK FAILED OR BECAUSE THE FORMAT IS NOT SUPPORTED} EITHER FIX IT OR PUT IT BACK THE WAY IT WAS

2016-03-18 01:27

You are blaming the website because we are trying to play videos without encoding them and causing a loss in quality. What is happening here is the videos are not encoded for proper streaming, so we have to encode it on our server before they can be viewed. However, even after doing this, the same video already distributed to our content servers are still the wrong one, so sometimes the video won't play if it tries to load that copy of it. This exact same issue has been going on since the birth of trollvids, the only difference now is that we do not have the server encoded flv files to play.
I can fix them by putting them through our encoder. We can fix them all, but it won't be right away. There isn't anything we can install or activate on our servers to just magically make it all work. We can always go youtube style and make 15 copies of every video, but right now we don't have the funding to support the servers for that. They serve multiple formats depends on the user.

For now, we are discussing our best option for going back and solving this. If it's going to continue being such a problem, then we will have no choice but to force encode every upload. I don't think we want this.

I made a guide for this very reason, so we will have to see if it ends up helping any.

Just link the ones that you find and are not playing. I can slowly fix them over time.
One of the biggest reasons we made this new site was so we could take advantage of a general section. With it, we can gather more funds and buy more/better servers. But this isn't going to happen within a few days.

2016-03-18 02:12

Trying to play buffered parts of videos causes stuttering (multiple 206 Partial Content and 302 Moved Temporarily statuses as well as ERR_CONTENT_LENGTH_MISMATCH on trying to load a video).

Edit: seems to be fine after clearing browser cache (this was in Chrome).

Edit 2: nevermind; still seems to be having issues.

2016-03-18 02:27

Is this on specific videos? I've not seen this error yet.

2016-03-18 02:50

yea some vids seem to take along time to load, and when I had to resend my email it was in Japanese without possibility of translating >.<

2016-03-18 04:15

the problem isn't with a few videos its with every one of them and I mean all videos

2016-03-18 23:18

@ #8
This is for any video. It doesn't seem to happen in Firefox, but it definitely happens in Chrome.

2016-03-19 06:30

The Video quality from these Video's was starting looks for 720p very good in the new player (i am wondering for this).
But the Speed is very slow (°w°), the Bandwith from this Site is very small. For this problem i am wish me a premium Account (as exsample 5€ per mounth and accept "PAYPAL" payment for all User in this world) and i'm can load my Videos in 1080p with more mb for a video (my video converter go not under 16 mbit so i can not show videos in 1080p resolution) and better bandwith.
For the broken Video Links i have send in the especialy rubric, what i am missing is the friendly User from me and these was i'm follow (the elder privacy conversation fail completely).
The Video edit function (for corection the description and categorie) i hope it work the next time (The "Access Denied" Error).
And at last, i am understand not the Categories "General" and "Ecchi". My Opinion is better the Categories "R-18" (adult content) and "for all" (no nude Content) and this show only for the user from outsite (guest without login, or registered user under 18 years), nice were be when show the "clicks" for the Video "before" i must click self for my video, actualy i have 65 Videos, these function was in the old Site. And pure Luxus is when i am see the clicks for all Videos in my account as a whole number near my avatar (a automaticly addition function).
Creating a new Website is not a easy Job, i have respect for your Team. You give us a Site for User was show her work, thats on other Sites is banned or breaking rules and so much Art do it. Thank you for your Work and i think your Team solve the problem's in the near future ... and sorry for my bad english.

Don Deloro (Germany)

2016-03-19 10:57

If this new player is so bad why you don't try another or use old player, was good.
Can't you just change player to correctly encoding (sorry, i dont know much about this stuff)
I don't really like html5 player i preffer stable flash

2016-03-19 23:37

03/19/16 Videos are not playing....uggghh. :(

2016-03-20 04:06

Videos are not playing in Google Chrome. They will play in Firefox, but Firefox sucks at playing videos. The video stops every few seconds to buffer. They only way to watch a video is to download it. Also, the password reset does not work in Chrome either. I had to do that in Firefox also.

2016-03-20 06:16

Seconding what Pronbotz said, old website had no problems playing videos. New website is like watch one video and cannot watch any new videos until tomorrow. Although I do like the new website in terms of actually finding new videos to watch, old one was terrible and kept on sending me into eternal loops of no new videos.

2016-03-20 06:25

It's being worked on, sorry about that. For me, things usually work fine in firefox and IE. Chrome only wants to work for videos I make myself, and a select few from other people.
We are in the process of updating our player and rewriting a bit of the code to see if it helps. If not, we will try something else.

2016-03-20 07:26

Thanks Admin. I'm sure that once all the bugs get sorted out, the site will be awesome.

2016-03-20 07:46

I have no idea what happened, since it was perfectly fine before we released it. But I guess that's the life of programmers.
Anyway, a few other things people have been asking for have been done and will be pushed out soon.

2016-03-20 09:09

If unencoded videos don't play, why are they displayed in the video list?

2016-03-21 02:03

One minor, non urgent, little request. Can you add the number of views and likes to the Content list? Thanks.

2016-03-21 02:10

Can you link to the list you are referring to?

2016-03-22 03:00

The My Content list.
http://www.iwara.tv/my-content
For some reason it is not showing my older videos at the moment.

2016-03-22 03:05

That particular link is not different for each user. It takes me to my own content list.
I can see your channel, though. How many are missing from there?

2016-03-23 01:56

Oh, never mind. When I switch to Ecchi mode they show up. I forgot about that.

2016-03-23 07:17

The website is slowly but surely getting better and better. Keep up the good work, admin(s)!

2016-09-28 08:30

Forever loading all video

2016-11-14 17:08

I have been on the site for quite and have been able to watch videos on my Chromebook. However for some reason some videos(like tube p) I am not able to watch. I would like to know if there is a way to fix this. I would also like to to know if this is an error I can fix myself or a site error.
thank you

2016-11-14 19:55

It's most likely due to the encoding of the videos, you can try installing additional codecs if Chromebooks have support for that.
This will be fixed once conversions are done on the servers.

2016-11-15 04:19

thank you very much i will try sorry to trouble you.

2017-01-07 06:26

I need a resolution setting option... original video loading speed is too slow

ページ