7 提交 / 0 new
最新文章
#1 2019-03-18 04:46

Strange Blinking/Flashing issues in the Stages models [MMD]

Hi guys!

When I working in MMD I notice some strange little black Blinking/Flashing in random zones around of the Stage in random times...
I tested in other Stages that I used previously and have the same problem too.

Recently I upgraded a little my PC (Intel Core i3 8100, GeForce GT 710 and 16GB RAM) [Windows 10 Pro ver. 1809]

It's my first time using a Graphic card Nvidia, I wonder if I need a configuration for use MMD without problems? or where does the problem come from?

I apreciate your help and sorry for my bad english.

2019-03-19 14:34

I've encountered this issue with a few stages. I think the problem is with the stage model itself, and isn't an issue with your hardware. In one case, the problem seemed to be with a thin surface having a different textures on the two surfaces, and at slightly different angles part of the backside texture was bleeding through. With a moving camera, it appeared to flicker. I ended up altering the camera angles to hide the problem, but it may be possible to modify the stage in pmxeditor to fix it.

2019-03-19 21:24

Thanks for your answer vgadict
I don't remember this issue in other stages that I used previously before of upgrade my PC, and the problem appears now.
Anyway I will follow your advice xD, thanks bro.

2019-03-21 01:34

Do these issues appear in the same places every time?

2019-03-22 00:57

Nope, that black Flashing issues appears in random zones around of the Stage
But apparently the problem is fixed when I add any effect (.fx file) with MME in the stage.

2019-03-22 02:43

It's possibly some kind of draw order problem within the stage model itself. At least it sounds like you have a work-around with using an effect.

2019-03-23 03:57

Yeah! xD
Anyway Thanks for your commets guys~