5 個の投稿 / 0 new
最終投稿
#1 2018-06-19 19:25

problem viewing videos for months now, no idea how to fix problem

For several months now I haven't been able to watch any videos on the site, whenever I try, the video area turns slightly grey and a white "X" appears in the center of the area, at the top of the video area it reads "The media could not be loaded, either because the server or network failed or because the format is not supported."
I've tried getting rid of my adblocker. After changing ISP (for a different reason) it still gives me this error message on every video. I have no idea how to fix this and would really like to know how to fix this issue.
It only effects videos, images and gifs have had no problem.

2018-06-20 00:03

Have you tried:
1. Google Chrome
2. Mozilla Firefox
3. Microsoft Explorer
Is the problem the same with all three browsers?

2018-06-20 01:04

I mainly use Google Chrome and I first saw the error there, I just tried to view a video on Firefox, Internet Explorer, and Microsoft Edge, and got the same error.

2018-06-22 19:06

http://www.iwara.tv/forums/cant-watch-any-video
Try reading this thread hopefully it helps.

2018-06-25 08:03

There are numerous topics on this issue, and we know there is a problem some people face when attempting to stream. This is 99% of the time an issue with conflicting IP addresses. Can be caused by something on your PC, such as a VPN/proxy or it could be ISP routing. Sometimes using a VPN even fixes it.

In the future, we are looking at options that will hopefully resolve this for everyone without leaving us exposed to the same issues we had before locking streaming links behind IP addresses.