3 個の投稿 / 0 new
最終投稿
#1 2021-10-17 23:38

Disable physics on invisible model

To switch models from one to another, I'd often make one invisible and switch the visibility between the two.
I often have two models stacked at same location but even when the another model is invisible, the visible model experiences spazzing physics caused by collision from invisible model.
Is there way to fix this or way around to minimise/eliminate this problem?
Or would I have to render two videos separately and edit them together?
Thanks in advance.

2021-10-18 02:47

in the MMD "MikuMikuDanceE_v926x64" in the "bone manipulation" box the button that has "physics" written on it.
select the bone with physics and uncheck the button (remove the blue outline frame) and register the bone, to activate the physics again click the "physics" button (put the blue outline) and register the bone

2021-10-18 13:17

"Disabling physics" just stops them from moving, it doesn't disable collisions, you might want to move the invisible model away using a quick camera cut, or you might want to go with your second option.