10 個の投稿 / 0 new
最終投稿
#1 2021-05-05 16:55

502 Error when going to Iwara

I'm not sure what's causing it, but there are random times when there will be a 502 bad gateway error when trying to connect to Iwara. Might be connected to meiko.iwara.tv having issues. Could be the HDD on the server dying, or the server itself...

2021-05-05 19:18

502 Bad Gateway,
I'm getting the same thing as Mythterious

2021-05-06 00:05

The 502 Bad Gateway error specifically means that the server received an invalid response from an inbound server. ... The 502 (Bad Gateway) status code indicates that the server, while acting as a gateway or proxy, received an invalid response from an inbound server it accessed while attempting to fulfill the request

2021-05-06 09:53

This occurs for me pretty frequently as well. Yesterday was especially bad. I got this error every second time I tried to open another link on iwara and had to refresh the site every time for it to work.

2021-05-16 22:29

I too have been getting bad gateway for some time now. Sometimes the page just doesn't load, none of it, for many minutes. It just stops and sometimes it will give 502 error.
And yes yesterday was especially bad.

Using Vivaldi.
(I typed out a much longer message and was structured better but I clicked BBcode to remind myself a bit and when i clicked back, the message was gone o_o)

2021-06-03 18:45

It's getting really bad. I have to refresh like 15 times to get it to load a page. It also takes 5 mins to actually load the page. I routinely clean my browser cache so it's not on my end. Unless it's being caused by my ISP. If so, I have no control over that.
Please site admins, look into this issue. If people cant navigate the site to access videos/pictures, they likely wont stay for long.

2021-06-08 07:48

그냥 안된다
로딩도 다운도 접속도 안된다

2021-06-14 17:00

I've been a member since 16' and this is by far the worse performance period I can recall. In the past the admins were pretty quick to address the issue. Not sure what is going on :(

2021-06-16 01:55

i get it too, probably server issue... since it happen for everyone i guess :( hope it get fixed soon, i love iwara but those "processing video" messages and the 502 errors, is a bit frustrating.

2021-06-20 05:07

I feel like it corresponds to incoming traffic to the server.
It is less likely to happen at noon in my timezone.